Planned Ekara Prod Platform Update from 2025-06-19 18:00 CEST to 2025-06-19 20:00 CEST

Scheduled maintenance Ekara Web Site Availability Ekara API Availability Data Propagation to Ekara Ekara Alerts Ekara Reports Ekara Studio Paris (SFR) Paris (Orange) Paris (Illiad) Paris Mobile (Android) Paris Mobile (IOS) Spanish Area Nordics Area EMEA Other Areas North/South America Area APAC: China Area Ekara Public Sites APAC: Other Area Ekara Mobile Sites
2025-06-19 18:00 CEST · 2 hours

Updates

Update

Dear Clients,

Following the Ekara 25.6 update, please be informed that in order to continue using Ekara Studio properly, it is necessary to update your private robots dedicated to the Studio.

Best regards,
Ekara Operations Team

June 20, 2025 · 12:33 CEST
Resolved

This maintenance has been concluded as planned.

June 19, 2025 · 20:00 CEST
Started

This maintenance is now starting as planned.

June 19, 2025 · 18:00 CEST
Update

Due to an unexpected event, maintenance has been rescheduled for tomorrow 19/06/2025 at 16:00 UTC.

June 18, 2025 · 19:15 CEST
Started

This maintenance is now starting as planned.

June 18, 2025 · 19:00 CEST
Update

We have rescheduled maintenance for an hour.
It is now scheduled for 17:00 UTC.

June 18, 2025 · 18:04 CEST
Scheduled

Dear Customer,

We would like to inform you that we will be performing an update on the Ekara Platform on the 18th of June. Please find below the details regarding this update:

Type: Ekara Prod Platform
Start Date & Time: 2025-06-19, 17:00 UTC
Version to Deploy: V25.6
Estimated Duration: 2 hours

Best Regards,
Ekara Operation Team

June 9, 2025 · 09:53 CEST

← Back