Display issue in measurement views
Major incident
Data Propagation to Ekara
2025-06-20 18:25 CEST
· 26 minutes
Updates
Resolved
June 20, 2025 · 18:50 CEST
The incident has just been resolved.
We apologize for the inconvenience caused.
Update
June 20, 2025 · 18:47 CEST
The issue has been confirmed on the measurement views, where data is currently not displaying. Our entire team is actively working to resolve the problem as quickly as possible.
Issue
June 20, 2025 · 18:33 CEST
Display slowness has been observed in the measurement views. Investigations are ongoing.
← Back
Ekara Status