Measurement Incident
Major incident
Data Propagation to Ekara
Ekara Alerts
Ekara Studio
2025-07-07 11:20 CEST
· 41 minutes
Updates
Resolved
July 7, 2025 · 12:02 CEST
Back to normal.
Measurements have been correctly restored.
All services are operational.
We sincerely apologize for any inconvenience caused.
Update
July 7, 2025 · 11:50 CEST
Measurements continue to recover. Both the studio and alerting are functioning correctly.
Update
July 7, 2025 · 11:43 CEST
The incident resolution is in progress. Measurements are gradually being restored
Issue
July 7, 2025 · 11:28 CEST
A delay in the measurement process has been observed. Investigations are ongoing
← Back
Ekara Status