Missing HTTP & Browse Load Page measurment on South Korea site
Minor incident
Ekara Public Sites
APAC: Other Area
2025-08-10 05:20 CEST
· 5 hours, 15 minutes
Updates
Resolved
August 10, 2025 · 10:35 CEST
The issue was resolved.
Back to normal.
Measurements have been correctly restored.
All services are operational.
We sincerely apologize for any inconvenience caused.
Issue
August 10, 2025 · 07:05 CEST
We are experiencing a measurement issue on the Linux VM of the site “South Korea (Seoul)”. We are working on resolving this problem and will keep you informed.
We apologize for any inconvenience caused.
← Back
Ekara Status