Incident on Chinese mobile sites

Minor incident APAC: China Area Ekara Public Sites
2025-08-10 10:40 CEST · 17 hours

Updates

Resolved

The incident has been resolved following an on-site intervention by our team in China.
We apologize for the inconvenience caused.

August 11, 2025 · 09:07 CEST
Investigating

The incident appears to be due to a network issue.
We are waiting for intervention from our team in China.

August 10, 2025 · 19:55 CEST
Issue

We are experiencing a measurement issue on China mobile sites “Shanghai (CN Android Mobile)”, “Shanghai (CN Android Wifi)”, “Shanghai (CN Android Telecom)” & “Shanghai (CN Android Unicom)”.
We are working on resolving this problem and will keep you informed.
We apologize for any inconvenience caused.

August 10, 2025 · 11:45 CEST

← Back