Issue on Mons (GCP) Http and Browser page load scenarios

Minor incident EMEA Other Areas Ekara Public Sites
2025-08-14 13:10 CEST · 1 hour, 56 minutes

Updates

Resolved

The incident has just been resolved.
We apologize for the inconvenience caused.

August 14, 2025 · 15:08 CEST
Issue

We have detected an issue on the Mons (GCP) Linux robot.
Investigations are in progress.

August 14, 2025 · 14:19 CEST

← Back