The iOS mobile phone of the site “Paris ES iOS 2 Mutual” is unreachable
Minor incident
Paris Mobile (IOS)
Ekara Mobile Sites
2025-08-27 19:00 CEST
· 15 hours, 34 minutes
Updates
Resolved
August 28, 2025 · 11:33 CEST
The issue has just been resolved following a physical intervention by our on-site team.
The site Paris ES iOS 2 Mutual is now fully operational again.
Issue
August 27, 2025 · 19:15 CEST
Please be informed that the iOS device of the site “Paris ES iOS 2 Mutual” is unreachable.
The worker has been stopped in order to redirect measures to the available device of the site “Paris ES iOS 1 Mutual”.
The issue will be resolved as soon as possible.
We apologize for any caused inconvenience.
← Back
Ekara Status