Incident on the Belguim site "Brussels (Telenet)"
Minor incident
EMEA Other Areas
Ekara Public Sites
2025-08-28 00:10 CEST
· 4 hours, 48 minutes
Updates
Resolved
August 28, 2025 · 05:58 CEST
The issue has been resolved, and the servers are now available.
Issue
August 28, 2025 · 00:25 CEST
We have an incident on the site “Brussels (Telenet)”.
The servers of the site are currently unreachable.
On-site intervention is required.
We will keep you informed of the progress of the incident.
← Back
Ekara Status