Missed Measurements – Paris FR iOS 1 Mutual
Minor incident
Paris Mobile (IOS)
Ekara Mobile Sites
2025-09-02 10:06 CEST
· 3 hours, 58 minutes
Updates
Resolved
September 2, 2025 · 14:03 CEST
We are pleased to inform you that the issue affecting Paris FR iOS 1 Mutual has been resolved.
All mobile devices are now reconnected .
We apologize once again for any inconvenience this incident may have caused and thank you for your patience and understanding.
Best regards,
Issue
September 2, 2025 · 13:06 CEST
Please be informed that some measurements have been missed from the site Paris FR iOS 1 Mutual due to a temporary disconnection of several mobile devices.
Our IT team is currently performing the necessary checks.
The issue will be resolved as soon as possible.
We apologize for any inconvenience this may cause and thank you for your understanding.
Best regards,
← Back
Ekara Status