Issue on Stockholm (AWS) WEB scenarios
Minor incident
Nordics Area
Ekara Public Sites
2025-09-10 05:20 CEST
· 36 minutes
Updates
Resolved
September 10, 2025 · 06:55 CEST
The incident has just been resolved.
We apologize for the inconvenience caused.
Issue
September 10, 2025 · 06:26 CEST
We have detected an issue on the Stockholm (AWS) WEB scenarios.
Investigations are in progress.
← Back
Ekara Status