Planned Ekara Prod Platform Update from 2025-09-23 18:00 CEST to 2025-09-23 20:00 CEST

Scheduled maintenance Ekara Web Site Availability Ekara API Availability Data Propagation to Ekara Ekara Alerts Ekara Reports Ekara Studio
2025-09-23 18:00 CEST · 2 hours

Updates

Update

Dear Customers,

We confirm that the maintenance was successfully completed.
Here are the results of the post-update tests:

Ekara Website Availability: OK
Data Propagation to Ekara: OK
Ekara API Availability: OK
Ekara Alert: OK
Ekara Studio: OK
Ekara Reports: OK
Ekara Public Sites: OK
Ekara Mobile Sites: OK

To take full advantage of the new features in this version, we kindly invite you to update your private robots.

Best regards,
Ekara Operations Team

September 23, 2025 · 20:23 CEST
Resolved

This maintenance has been concluded as planned.

September 23, 2025 · 20:00 CEST
Started

This maintenance is now starting as planned.

September 23, 2025 · 18:00 CEST
Update

[Reminder]
Dear Customer,

We would like to inform you that we will be performing an update on the Ekara Platform on the 23rd of September. Please find below the details regarding this update:

Type: Ekara Prod Platform
Start Date & Time: 2025-09-23, 16:00 UTC
Version to Deploy: V25.9
Estimated Duration: 2 hours

Best Regards,
Ekara Operation Team

September 19, 2025 · 15:16 CEST
Scheduled

Dear Customer,

We would like to inform you that we will be performing an update on the Ekara Platform on the 23rd of September. Please find below the details regarding this update:

Type: Ekara Prod Platform
Start Date & Time: 2025-09-23, 16:00 UTC
Version to Deploy: V25.9
Estimated Duration: 2 hours

Best Regards,
Ekara Operation Team

September 12, 2025 · 18:39 CEST

← Back