Issue on mobile site Paris FR iOS 2 Mutual
Minor incident
Paris Mobile (IOS)
Ekara Mobile Sites
2025-09-12 21:40 CEST
· 2 days, 13 hours, 33 minutes
Updates
Resolved
September 15, 2025 · 11:13 CEST
The site has now returned to normal operation and all services are functioning as expected.
We apologize for the inconvenience caused during the outage
Issue
September 13, 2025 · 09:31 CEST
We are currently experiencing a partial incident on site Paris FR iOS 2 Mutual. One of the servers is down, which has temporarily reduced the number of phones available on this site.
Please note that the site remains operational, though with reduced capacity. A physical intervention is required to restore the affected phones, and this should be carried out during business hours.
We sincerely apologize for the inconvenience and thank you for your understanding.
← Back
Ekara Status