Incident on Mobile sites Paris (FR iOS A) and Paris (FR iOS Z)
Minor incident
Paris Mobile (IOS)
Ekara Mobile Sites
2025-09-17 07:40 CEST
· 2 hours, 40 minutes
Updates
Resolved
September 17, 2025 · 10:49 CEST
Both sites are now operational again.
We apologize for the inconvenience caused.
Issue
September 17, 2025 · 09:13 CEST
Since last night, we have been observing instabilities on the sites Paris (FR iOS A) and Paris (FR iOS Z).
A physical intervention is required.
We will keep you informed as soon as the situation has been stabilized again.
← Back
Ekara Status