Issue on the Synthesis view (Performance Calculation)
Minor incident
Data Propagation to Ekara
2025-09-28 03:00 CEST
· 9 hours, 15 minutes
Updates
Resolved
September 28, 2025 · 12:16 CEST
The incident has now been resolved.
We apologize once again for the inconvenience.
Issue
September 28, 2025 · 11:43 CEST
We have identified an issue affecting the performance calculation in the Synthesis view.
Please note that the Console and Performance views are not impacted by this incident.
Our teams are actively working to resolve this problem as quickly as possible.
We sincerely apologize for the inconvenience and appreciate your patience.
← Back
Ekara Status