Issue on international Android devices
Major incident
Paris Mobile (Android)
Ekara Mobile Sites
2025-09-30 13:00 CEST
· 1 hour, 6 minutes
Updates
Resolved
September 30, 2025 · 14:07 CEST
The incident has now been resolved.
Sorry for the inconvenience.
Issue
September 30, 2025 · 13:30 CEST
We are currently experiencing an incident on sites Paris (ES Android X), Paris (ES Android V) and Paris (SE Android X).
An intervention is in progress to restore the service.
← Back
Ekara Status