Issue with SMS Alerts
Minor incident
Ekara Alerts
2025-10-08 13:10 CEST
· 3 hours, 17 minutes
Updates
Resolved
October 8, 2025 · 16:27 CEST
The service has just been restored.
Sorry for the inconvenience caused.
Update
October 8, 2025 · 14:26 CEST
The incident also affects the numbers used for SMS authentication.
Issue
October 8, 2025 · 13:18 CEST
We are currently experiencing an incident affecting SMS alerts.
Other types of alerts are still working.
All our teams are working to resolve the issue as soon as possible.
← Back
Ekara Status