Incident on Mobile sites Paris (FR iOS A) and Paris (FR iOS Z)
Minor incident
Paris Mobile (IOS)
Ekara Mobile Sites
2025-10-08 18:00 CEST
· 1 hour, 28 minutes
Updates
Resolved
October 8, 2025 · 19:28 CEST
The incident has been resolved.
We apologize for any inconvenience caused.
Issue
October 8, 2025 · 18:46 CEST
We are currently experiencing an incident on sites Paris (FR iOS A) and Paris (FR iOS Z).
We are taking the necessary actions to restore the service as soon as possible.
← Back
Ekara Status