Missed Measures site Helsinki1
Minor incident
Nordics Area
Ekara Public Sites
2025-10-18 02:00 CEST
· 6 hours, 34 minutes
Updates
Resolved
October 18, 2025 · 08:34 CEST
The site Helsinki 1 was affected by a network incident. To restore service, we switched to a different network. As a result, the site’s previous IP address has changed.
If your scenarios are still impacted, please allow the new site IP address 35.228.144.34 instead of the old one 15.220.168.233.
We apologize for the inconvenience caused.
Issue
October 18, 2025 · 02:20 CEST
We have identified missing measurements at the Helsinki1 site due to the VMs not being connected to the internet. Our teams are currently investigating the issue to determine the root cause. We will get back to you with further updates as soon as possible.
← Back
Ekara Status