Incident on the SMS Service
Minor incident
Ekara Alerts
2025-10-20 09:26 CEST
· 4 hours, 30 minutes
Updates
Resolved
October 20, 2025 · 13:55 CEST
The problem has been resolved and the service is available again.
Sorry for the inconvenience
Issue
October 20, 2025 · 10:17 CEST
An incident has been detected on the SMS service, affecting SMS alerts and scenarios requiring two-factor authentication.
The issue has been reported on our partner Twilio’s side.
We are closely monitoring the situation and will keep you informed of any developments.
← Back
Ekara Status