Issue on Site Milan (AWS) – HTTP Request Scenario
Minor incident
EMEA Other Areas
Ekara Public Sites
2025-10-21 19:30 CEST
· 4 hours, 52 minutes
Updates
Resolved
October 22, 2025 · 01:24 CEST
The issue with HTTP request measures on the Milan (AWS) site has been resolved.
Measures are now back to normal.
Issue
October 21, 2025 · 20:40 CEST
We are currently facing an issue with the HTTP request measures on the Milan (AWS) site.
Investigations are in progress.
We apologize for the inconvenience and will keep you informed of any updates.
← Back
Ekara Status