Issue on Site Fuzhou
Minor incident
APAC: China Area
Ekara Public Sites
2025-10-23 18:05 CEST
· 8 hours, 10 minutes
Updates
Resolved
October 24, 2025 · 02:15 CEST
The issue has just been resolved.
We apologize for any inconvenience this may have caused.
Issue
October 23, 2025 · 18:20 CEST
We are currently facing an issue on the chinese “FUZHOU” site.
Investigations are in progress.
We apologize for the inconvenience and will keep you informed of any updates.
← Back
Ekara Status