Scheduled Electrical Maintenance on mobile sites from 2025-11-06 13:45 CET to 2025-11-06 15:30 CET

Scheduled maintenance Paris Mobile (Android) Paris Mobile (IOS) Ekara Mobile Sites
2025-11-06 13:45 CET · 1 hour, 45 minutes

Updates

Resolved

This maintenance has been concluded as planned.

November 6, 2025 · 15:30 CET
Update

The intervention is still in progress.
It requires an additional 30 minutes.

November 6, 2025 · 14:28 CET
Started

This maintenance is now starting as planned.

November 6, 2025 · 13:45 CET
Update

Dear Customer,

Following unexpected events, the intervention time has been rescheduled.
It is now planned for 12:45 UTC.
The intervention will cause a power outage that will directly impact the mobile scenarios.
The outage is estimated to last 30 minutes.

We will keep you informed of any updates.

Best Regards,
Ekara Operation Team

November 6, 2025 · 12:26 CET
Scheduled

Dear Customers,

We would like to inform you that a technical maintenance operation is scheduled on our electrical system on Wednesday, November 6, between 2:00 PM and 4:00 PM UTC.

During the maintenance, you may experience a brief drop of measurements on mobile scenarios.

We appreciate your understanding and apologize for any potential inconvenience.

Please feel free to contact us if you have any questions or require further information.

Kind regards,
Ekara Operation Team

October 24, 2025 · 16:52 CEST

← Back