Incident on the site Paris ES iOS 2 Mutual

Minor incident Paris Mobile (IOS) Ekara Mobile Sites
2025-10-27 11:30 CET · 3 hours, 3 minutes

Updates

Resolved

The incident has just been resolved.
We apologize for any inconvenience caused.

October 27, 2025 · 14:33 CET
Issue

We have an incident on the site Paris ES iOS 2 Mutual.
On-site intervention is required.
We will keep you informed of the progress of the incident.

October 27, 2025 · 12:12 CET

← Back