Planned Security Maintenance on SaaS databases from 2025-12-02 18:00 CET to 2025-12-02 20:00 CET

Scheduled maintenance Ekara Web Site Availability Ekara API Availability Data Propagation to Ekara Ekara Alerts Ekara Reports Ekara Studio Performance view
2025-12-02 18:00 CET · 2 hours

Updates

Resolved

This maintenance has been concluded as planned.

December 2, 2025 · 20:00 CET
Update

Service restart is currently underway.
A gradual return to normal operations is in progress.
The Ekara portal is accessible again.

December 2, 2025 · 19:27 CET
Update

The maintenance is progressing as planned.
We are now approaching completion.

December 2, 2025 · 19:08 CET
Update

At this stage of the maintenance, it has become necessary for us to shut down all services.
As a result, the Ekara portal is currently inaccessible.

Please rest assured that we are making every effort to keep the duration of this intervention as short as possible.

December 2, 2025 · 18:14 CET
Started

This maintenance is now starting as planned.

December 2, 2025 · 18:00 CET
Scheduled

Dear Customer,

Please be informed that we will be performing security maintenance on the SaaS databases.
During this maintenance, you may experience a temporary lack of supervision in your scenarios.

No action is required on your side.

Best regards,
Ekara Operations Team

November 5, 2025 · 09:07 CET

← Back