Issue on mobile site Paris FR iOS 2 Mutual
Minor incident
Paris Mobile (IOS)
Ekara Mobile Sites
2025-11-13 12:20 CET
· 4 hours, 9 minutes
Updates
Resolved
November 13, 2025 · 16:29 CET
The incident has now been resolved.
We apologize for any inconvenience caused.
Issue
November 13, 2025 · 14:13 CET
We are currently experiencing a partial incident on site Paris FR iOS 2 Mutual. One of the servers is down, which has temporarily reduced the number of phones available on this site.
Please note that the site remains operational, though with reduced capacity.
An intervention is currently in progress to restore the server.
We sincerely apologize for the inconvenience and thank you for your understanding.
← Back
Ekara Status