Temporary Access Issue – Ekara Helpdesk and Wiki
Minor incident
Ekara Web Site Availability
2025-11-13 14:46 CET
· 9 minutes
Updates
Resolved
November 13, 2025 · 14:54 CET
Dear Customers,
The incident has now been resolved.
The links to our Helpdesk and Wiki are once again accessible from the Ekara portal.
Thank you for your patience and understanding during this incident.
Kind regards,
The Ekara Team
Monitoring
November 13, 2025 · 14:46 CET
Dear Customers,
We are currently experiencing a DNS incident with one of our providers.
As a result, the links to our Helpdesk and Wiki are temporarily inaccessible from the Ekara portal.
In the meantime, you can access these services directly using the following links:
- Ekara Helpdesk: https://iplabel.atlassian.net/servicedesk/customer/portal/7
- Ekara Wiki: https://iplabel.atlassian.net/wiki/spaces/WE/
We are closely monitoring the situation with our provider.
Please accept our apologies for any inconvenience caused.
Kind regards,
The Ekara Team
← Back
Ekara Status