Issue on international mobile devices
Major incident
Paris Mobile (Android)
Paris Mobile (IOS)
Ekara Mobile Sites
2025-11-20 09:40 CET
· 1 hour, 6 minutes
Updates
Resolved
November 20, 2025 · 10:46 CET
The incident has now been resolved.
We apologize for any inconvenience caused.
Update
November 20, 2025 · 10:38 CET
An electrical incident was the cause of this issue.
Measurements are gradually starting to return to normal.
Issue
November 20, 2025 · 09:56 CET
We are currently experiencing an incident affecting international devices (spain & nordic).
Investigations are ongoing.
← Back
Ekara Status