Issue on mobile devices
Major incident
Paris Mobile (Android)
Paris Mobile (IOS)
Ekara Mobile Sites
2025-11-27 09:20 CET
· 56 minutes
Updates
Resolved
November 27, 2025 · 10:16 CET
The incident has now been resolved.
We apologize for any inconvenience caused.
Issue
November 27, 2025 · 09:40 CET
An incident is currently affecting our mobile platform.
We are actively working to restore the service.
We apologize for any inconvenience this may cause.
← Back
Ekara Status