Issue on collector2

Minor incident Data Propagation to Ekara
2025-12-16 13:20 CET · 1 hour, 46 minutes

Updates

Resolved

The issue has now been resolved.
We apologize for any inconvenience caused.

December 16, 2025 · 15:06 CET
Issue

An issue has been identified on one of our collectors.
Measurement delays or missing screenshots may be observed on some scenarios.
Investigations are currently underway to resolve the issue as soon as possible.

December 16, 2025 · 14:37 CET

← Back