Incident on Chinese mobile sites

Minor incident China Mobile (Android) Ekara Mobile Sites
2025-12-26 15:31 CET · 2 days, 12 hours, 53 minutes

Updates

Resolved

Problem Resolved

December 29, 2025 · 04:24 CET
Update

A physical intervention by our team in China is required.
We have contacted them so that the intervention can be carried out during the first business hours.

December 27, 2025 · 08:08 CET
Issue

We are experiencing a measurement issue on China mobile sites “Shanghai (CN Android Mobile)”, “Shanghai (CN Android Wifi)”, “Shanghai (CN Android Telecom)” & “Shanghai (CN Android Unicom)”.
We are working on resolving this problem and will keep you informed.
We apologize for any inconvenience caused.

December 26, 2025 · 17:52 CET

← Back