Incident on sites Paris (Iliad) & Paris (Iliad) VTO

Major incident Paris (Illiad) Ekara Public Sites
2026-01-03 18:40 CET · 1 day, 23 hours, 18 minutes

Updates

Resolved

We confirm that the incident has been resolved following the replacement of the faulty equipment.
We sincerely apologize for any inconvenience this may have caused.

January 5, 2026 · 18:56 CET
Update

The intervention is still in progress.
Measurements are gradually resuming on the site Paris (Iliad).

January 5, 2026 · 18:38 CET
Update

The intervention is taking more time than expected.
The replacement equipment requires a complete reconfiguration before it can be put into service.
All relevant teams are fully engaged and working diligently to complete the intervention at the earliest possible time.

January 5, 2026 · 11:08 CET
Update

A maintenance intervention is currently in progress to replace the defective equipment.

January 5, 2026 · 09:14 CET
Update

We have contacted the datacenter.
A hardware failure has been identified as the root cause of the incident.
The replacement of the affected equipment will be scheduled during business hours.

We will make every effort to proceed with the intervention at the earliest possible time.

January 3, 2026 · 19:47 CET
Issue

We have an incident on sites Paris (Iliad) and Paris (Iliad) VTO.
The servers of the sites are currently unreachable.
On-site intervention is required.
We will keep you informed of the progress of the incident.

January 3, 2026 · 19:18 CET

← Back