Measurement issue
Major incident
Data Propagation to Ekara
2026-01-05 18:15 CET
· 25 minutes
Updates
Resolved
January 5, 2026 · 18:40 CET
The incident has been resolved and was related to the ongoing resolution of the incident affecting the site Paris (Iliad).
Issue
January 5, 2026 · 18:31 CET
A delay in the measurement process has been observed. Investigations are ongoing
← Back
Ekara Status