Issue on some Paris (Iliad) robots

Minor incident Paris (Illiad) Ekara Public Sites
2026-01-06 17:11 CET · 21 hours, 12 minutes

Updates

Resolved

We confirm that the incident has been resolved for all types of scenarios.
We have learned many lessons from this experience, which will help us handle this type of incident more effectively in the future.
Once again, please accept our apologies for the inconvenience caused.

January 7, 2026 · 14:23 CET
Update

We confirm that the incident affecting the web scenarios has been resolved.
However, some errors are still occurring on the HTTP Request and Browser Page Load scenarios, and our teams are continuing to work on resolving them.

January 7, 2026 · 10:39 CET
Issue

Following the recovery of measurements on the Paris (Iliad) site, we have identified a few minor issues affecting some robots.
We are currently analyzing the issue in detail.
We will keep you informed.

January 6, 2026 · 17:11 CET

← Back