Issue on Chinese Mobile Sites
Minor incident
China Mobile (Android)
Ekara Mobile Sites
2026-01-14 16:00 CET
· 21 hours, 57 minutes
Updates
Resolved
January 15, 2026 · 13:57 CET
The incident has now been resolved.
We apologize for any inconvenience caused.
Issue
January 14, 2026 · 16:54 CET
We are experiencing a measurement issue on the following China mobile sites: “Shanghai (CN Android Mobile)”, “Shanghai (CN Android WiFi)”, “Shanghai (CN Android Telecom)”, and “Shanghai (CN Android Unicom)”.
To resolve this issue, a physical intervention will be carried out on the servers at our office in China as soon as possible.
We are working on the issue and will keep you informed. We apologize for any inconvenience caused.
← Back
Ekara Status