Issue on the site Luxembourg (POST)

Minor incident EMEA Other Areas Ekara Public Sites
2026-01-21 05:40 CET · 4 hours, 40 minutes

Updates

Resolved

Following an on-site intervention by our provider, the incident has now been resolved.
Please accept our apologies for any inconvenience caused.

January 21, 2026 · 10:17 CET
Update

A case has been opened with our provider.
We are awaiting their feedback.

January 21, 2026 · 08:29 CET
Issue

The server hosting our robots at the site of Luxembourg (POST) is currently unreachable.
Investigations are ongoing.

January 21, 2026 · 05:46 CET

← Back