Partial incident on Chinese mobile sites
Minor incident
China Mobile (Android)
Ekara Mobile Sites
2026-01-25 20:00 CET
· 9 hours, 2 minutes
Updates
Resolved
January 26, 2026 · 06:01 CET
All the mobile phones are now in production and functioning properly
Issue
January 25, 2026 · 20:30 CET
Please be informed that the devices SHAAPW0002, SHAAPW0003, SHAAPW0007, SHAAPW0008, SHAAPW0010, and SHAAPW0011 are currently unreachable.
The workers have been stopped currently.
← Back
Ekara Status