Issue on FR iOS mobile sites

Minor incident Paris Mobile (IOS) Ekara Mobile Sites
2026-01-26 07:45 CET · 4 hours, 43 minutes

Updates

Resolved

The incident is resolved.
Sorry for the inconvenience.

January 26, 2026 · 12:28 CET
Investigating

The intervention has been completed for the site Paris FR iOS 2 Mutual.
There are still some actions remaining on the site Paris FR iOS 1 Mutual; they are currently in progress.

January 26, 2026 · 11:57 CET
Issue

We have some issues on sites Paris FR iOS 1 Mutual and Paris FR iOS 2 Mutual.
Investigations and interventions are in progress.

January 26, 2026 · 10:50 CET

← Back