Issue on mobile site Paris FR iOS 1 Mutual

Minor incident Paris Mobile (IOS) Ekara Mobile Sites
2026-01-28 19:40 CET · 14 hours, 8 minutes

Updates

Resolved

Connectivity to the affected server has been restored.
The site is fully operational again.

January 29, 2026 · 09:47 CET
Issue

We are currently experiencing a partial incident on site “Paris FR iOS 1 Mutual” . One of the servers is down, which has temporarily reduced the number of phones available on this site.

Please note that the site remains operational, though with reduced capacity. A physical intervention is required to restore the affected phones .

We sincerely apologize for the inconvenience and thank you for your understanding.

January 28, 2026 · 20:30 CET

← Back