Issue on mobile site Paris FR iOS 1 Mutual

Minor incident Paris Mobile (IOS) Ekara Mobile Sites
2026-02-01 02:00 CET · 1 day, 7 hours, 57 minutes

Updates

Resolved

Connectivity to the affected server has been restored.
The site is fully operational again.

February 2, 2026 · 09:57 CET
Issue

We are currently experiencing a partial incident on site “Paris FR iOS 1 Mutual” . One of the servers is down, which has temporarily reduced the number of phones available on this site.
Please note that the site remains operational, though with reduced capacity. A physical intervention is required to restore the affected phones .
We sincerely apologize for the inconvenience and thank you for your understanding

February 1, 2026 · 02:15 CET

← Back