Issue on mobile site Paris FR iOS 1 Mutual
Minor incident
Paris Mobile (IOS)
Ekara Mobile Sites
2026-02-08 23:45 CET
· 12 hours, 13 minutes
Updates
Resolved
February 9, 2026 · 12:00 CET
The incident on site “Paris FR iOS 1 Mutual” has been resolved. All services are now fully operational.
Thank you for your understanding.
Issue
February 9, 2026 · 00:10 CET
We are currently experiencing a partial incident on site “Paris FR iOS 1 Mutual” . One of the servers is down, which has temporarily reduced the number of phones available on this site.
Please note that the site remains operational, though with reduced capacity. A physical intervention is required to restore the affected phones .
We sincerely apologize for the inconvenience and thank you for your understanding
← Back
Ekara Status