Reporting Service Impact

Minor incident Ekara Reports
2026-02-12 23:00 CET · 2 hours, 39 minutes

Updates

Resolved

We are pleased to inform you that the incident affecting the reporting service has been resolved. The Tableau server is now fully operational, and all reporting services are functioning normally.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding while our technical teams worked to resolve the issue.

Thank you for your continued support.
Best regards

February 13, 2026 · 01:38 CET
Issue

We are currently experiencing an incident affecting the reporting service due to a problem with the Tableau server. Our technical teams are actively investigating the cause of this incident and are working to restore service as quickly as possible.
We apologize for any inconvenience and thank you for your patience and understanding while we resolve this issue.

February 13, 2026 · 00:00 CET

← Back