Issue with Ekara RUM Service
Minor incident
Ekara RUM
2026-02-20 07:00 CET
· 5 hours, 31 minutes
Updates
Resolved
February 20, 2026 · 12:31 CET
An intervention was carried out by our team.
The service is now operational again.
Issue
February 20, 2026 · 11:10 CET
We have an issue with the RUM service.
The data is present in the database but is not being sent up to Ekara.
Investigations are ongoing.
← Back
Ekara Status