Issue on site Paris POD iOS 1 Mutual

Minor incident Paris Mobile (IOS) Ekara Mobile Sites
2026-02-20 13:00 CET · 2 hours, 13 minutes, 1 second

Updates

Resolved

The incident is resolved.
Sorry for the inconvenience.

February 20, 2026 · 15:12 CET
Issue

We are currently experiencing an incident on site Paris POD iOS 1 Mutual.
Investigations are ongoing.

February 20, 2026 · 14:04 CET

← Back