Issue on site Paris ES iOS 1 Mutual

Minor incident Paris Mobile (IOS) Ekara Mobile Sites
2026-02-21 03:40 CET · 1 hour, 55 minutes

Updates

Resolved

The incident has now been resolved.
We apologize for any inconvenience caused.

February 21, 2026 · 05:35 CET
Issue

We are currently experiencing an incident on site Paris ES iOS 1 Mutual.
Investigations are ongoing.

February 21, 2026 · 05:00 CET

← Back