Issue on mobile site Paris FR iOS 2 Mutual
Minor incident
Paris Mobile (IOS)
Ekara Mobile Sites
2026-02-21 05:23 CET
· 2 days, 4 hours, 40 minutes
Updates
Resolved
February 23, 2026 · 10:02 CET
The faulty server is now operational again.
All phones on the site are accessible again and are reporting measurements correctly.
We apologise for any inconvenience caused.
Issue
February 21, 2026 · 06:25 CET
We are currently experiencing a partial incident on site “Paris FR iOS 2 Mutual” . One of the servers is down, which has temporarily reduced the number of phones available on this site.
Please note that the site remains operational, though with reduced capacity. A physical intervention is required to restore the affected phones .
We sincerely apologize for the inconvenience and thank you for your understanding
← Back
Ekara Status