Data Ingest processing error

Major incident Data Propagation to Ekara Ekara Alerts
2026-02-23 12:50 CET · 2 hours, 14 minutes

Updates

Resolved

The data has been successfully inserted.
We did not record any data loss, only a delay.
Please accept our apologies for the inconvenience caused.

February 23, 2026 · 15:04 CET
Update

Data ingestion in progress…

February 23, 2026 · 13:57 CET
Issue

We’ve detected some errors on data recollection process. This will impact measures, and probably status and alerting calculation.

We are still investigating and will keep you informed.

February 23, 2026 · 13:14 CET

← Back