Issue on SMS service
Minor incident
Ekara Alerts
2026-03-26 06:46 CET
· 4 hours, 26 minutes
Updates
Resolved
March 26, 2026 · 11:10 CET
The incident has just been resolved, and the service is now operational again.
Sorry for the inconvenience caused.
Issue
March 26, 2026 · 08:08 CET
We are currently experiencing an incident affecting SMS service, affecting SMS alerts and scenarios requiring two-factor authentication.
Investigations are in progress.
← Back
Ekara Status