Delay in Scenario Status Insertion

Major incident Ekara API Availability Data Propagation to Ekara Ekara Alerts
2026-04-16 01:50 CEST · 1 hour, 27 minutes

Updates

Resolved

The issue has been resolved and all scenarios have been successfully inserted.

April 16, 2026 · 03:16 CEST
Issue

We encountered an issue during the calculation of the scenario statuses. The issue has been fixed. There was a slight delay in inserting the statuses into the data, and the insertion is currently in progress.

April 16, 2026 · 02:47 CEST

← Back