Issue on mobile site Paris POD iOS 2 Mutual

Minor incident Paris Mobile (IOS) Ekara Mobile Sites
2026-04-16 13:20 CEST · 1 day, 3 hours, 40 minutes

Updates

Resolved

Following our team’s on-site intervention, the phone associated with the POD has been diagnosed as non-functional. It has therefore been replaced with another POD.
The site is now fully operational.

April 17, 2026 · 17:37 CEST
Update

A hardware failure has been identified on the phone.
An on-site intervention is scheduled for tomorrow.
We apologize for any inconvenience caused.

April 16, 2026 · 17:59 CEST
Issue

We are experiencing an issue with the site Paris POD iOS 2 Mutual.
Investigations are in progress.

April 16, 2026 · 17:38 CEST

← Back