Reporting Service Impact
Minor incident
Ekara Reports
2026-04-19 01:15 CEST
· 10 hours, 9 minutes
Updates
Resolved
April 19, 2026 · 13:24 CEST
The incident has been resolved and the reports are now available.
We will proceed with resending today’s reports.
Update
April 19, 2026 · 11:14 CEST
The investigation into the incident is still ongoing.
Due to the incident, the reports sent today are only partially displayed.
This also impacts the display of the Communicate view in Ekara.
Issue
April 19, 2026 · 02:27 CEST
We are currently experiencing an incident affecting the reporting service due to a problem with the Tableau server. Our technical teams are actively investigating the cause of this incident and are working to restore service as quickly as possible.
We apologize for any inconvenience and thank you for your patience and understanding while we resolve this issue.
← Back
Ekara Status